Firewall > ip access rules > block country = not working

i can save “allow”, “challenge” and “JS challenge”, but “block” does not save. instead i see an error 400 bad request in console. google tells me others had he issue before, does someone know how to fix?

For IP Access Rules, that’s only Enterprise plan. Maybe Business plan as well.

But I’d recommend using a Firewall Rule instead. The only drawback is that it won’t apply to all websites/domains in your account.

2 Likes

It’s only for Enterprise plan’s:

Block by country is only available on the Enterprise plan. Alternatively, Block by country is available on all plans using Firewall Rules.

1 Like

thanks for the clarification and tip @sdayman & @RuiG. you guys should maybe use the bottom red bar for showing an error message explaining that this feature is enterprise plan only @ruig. now if only it wasn’t so pricey … :frowning:

I’ve mentioned the issue about unavailable options showing up in the dashboard. Hopefully it’s something they’re working on.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.