Firewall and Bots

When using: Firewall - Firewall Rules, Bots block goes before an ‘IP address Allow’?
I want Bots to be blocked but UpTimerobots working.
So i have Bots blocked an several IP from UptimeRobots as Allow, but it seems ‘Bots Blocked’ blocks it anyway.

Anyone a solution?

Rule #3 is disabled to begin with. Furthermore, you will actually block Google, Bing and similar sites with that rule. You appear to have misunderstood what “Known Bots” is - https://developers.cloudflare.com/firewall/known-issues-and-faq/#how-does-firewall-rules-handle-traffic-from-known-bots

You probably best add your UptimeRobot IP to the IP access rules under “Tools”.

Thank you for your respons.
Yes #3 is indeed disabled, if i enable it UpTimeRobot (https://stats.uptimerobot.com/K53XoFqZNK) has no access.
‘Known Bots’ is a standard setting from Cloudflare. I did not configure that.
And yes under tools i got already:

But Known Bots seems to overrule them all.

I am afraid that is incorrect. It is a default expression, but you DID configure that page rule.
I would suggest you remove it altogether and yes, of course it will block these requests.

What exactly is the issue? Considering the addresses are whitelisted anyhow, you should be good.

Oke, i will remove it.
Thanks for your help.

This topic was automatically closed after 30 days. New replies are no longer allowed.