Files uploaded to Namecheap not showing

Answer these questions to help the Community help you get started.

What is the domain name?

quonsetpizza.net

Have you searched for an answer?
yes

Please share your search results URL:
To clear the Cloudflare cache, follow these steps:

Log in to Cloudflare with your Cloudflare account.
In the left sidebar, click Websites, and then click your domain name
In the left sidebar, click Caching, and then click Configuration:
On the Caching Configuration page, under Purge Cache, are the cache clearing options:
To clear the entire cache at once, click Purge Everything, and then click Purge Everything again to confirm.

When you tested your domain using the [Cloudflare Diagnostic Center] what were the results?

Check the HTTPS status**: Fail-No, your request failed with a response status of 400 or above.
Check if redirecting unencrypted HTTP traffic works no_redirect_to_https
No,
The website doesn’t redirect HTTP traffic to HTTP.- Check the site for mixed content

Describe the issue you are having:
When I upload all my files to my hosting account nothing updates

What error message or number are you receiving?
no error

What steps have you taken to resolve the issue?

  1. cleared all browser history
  2. deleted all old files from the host site and upload new files
  3. checked Cloudflare DNS records

Was the site working with SSL prior to adding it to Cloudflare?
yes

What are the steps to reproduce the error:

Have you tried from another browser and/or incognito mode? yes

Hello there,

It looks to me as if you’ve placed firewall. May I suggest you to check this guide for resolution?

You can also :search: for more answers in the forum or #CommunityTip

I turned off the Firewall Rules that were on, I also checked the files on my hosting sight and they are correct, but still not showing the new updates. I also Clear cached files.

Give it a hard refresh with Ctrl + F5 if you are on windows. Your website is loading correctly as of now. Its beautiful!

I have refreshed, cleared cache, used incognito …still showing old build


Uploading: newbuild.png…

How’s the new one?

I can see it too.
Are you using Cloudflare Pages or regular (shared, vps, private, dedicated, cloud …) web hosting for your website?

However, since it’s the AMP webpage and the HTTP header cache-control: max-age=900 is set, I wonder how long does the Google keep it cached at it’s own edge too :thinking:

May I ask if it does mean you’ve used “Purge Everything” from the Cloudflare dashboard → Caching → Configuration?

If you temporary enable the “Pause Cloudflare for this site” option from the CF dashboard bottom-right corner, does it work then or still shows the same old build?

1 Like

regular Cloudflare and it is hosted on Namecheap, and yes I Purge Everything” from the Cloudflare dashboard.

Blockquote If you temporary enable the “Pause Cloudflare for this site” option from the CF dashboard bottom-right corner, does it work then or still shows the same old build?

Blockquote
Yes I did that and still showing old page.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.