Fairly new to Cloudflare; issue: can't access FTP. Host issue or Cloudflare issue?!

Hello everyone,

I’m fairly new to Cloudflare even though I’ve been using it for the past few months.
Unfortunately I’ve been having issues accessing my website’s cPanel and FTP server.
I’m not entirely sure if that’s due to Cloudflare or my host.
Can someone help me figure that out?

I’ve been able to access -kind of- the site’s cPanel via teenwolfonline.net/cPanel, however… When I login, it looks like a total mess; a blank page filled with plain texts and links. Every time I click on a link, I have to re-enter my login information. So that’s definitely not a success.

I’ve also been trying to access the site’s cPanel via its IP-address. That doesn’t even work at all.

The host’s website doesn’t even work yet their client area does, so I’ve sent in a ticket with the issue, but haven’t gotten a reply yet so I’m trying to figure it out by myself.

How can I make sure that it’s not Cloudflare or some settings on my part in Cloudflare?
I’ve set the nameservers to the ones that are necessary for Cloudflare.
My website itself does work, so therefore I’m not sure what the issue really is.

My apologies for simply putting it all here. I just hope to get this solved ASAP 'cause I definitely need to do some work (backups and stuff since I got a new computer recently)


  1. You can’t FTP on a host that’s set to :orange: in the DNS page. :orange: only proxies HTTP/S. It needs to be :grey: for FTP access.

  2. That cPanel subdirectory is probably the problem. I believe people usually use a subdomain for cPanel access. I don’t use cPanel, so I can’t test this out.

Issue is solved. My IP was banned due to too many failed login attempts…

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.