Fails to deploy zola 0.17.2

https://paste.gg/p/anonymous/6acdbf210f15453fa068bb883f995b8e
Zola seems to require a GLIBC version that the builder does not have.

What version?