Failing CNAMEHostTest

Good morning,
I’m trying to change my nameserver on my website stillgreen.it, but when I add the 2 nameservers, I encounter this error:

< test name=“CNAMEHostTest” status="FAILED "> Unresolvable host mail.stillgreen.it.

Can somebody please help?
Thank you in advance

This issue has been discussed a million times, please use the search.

But essentially your mail hostname is not set up.

Thanks for the reply. I am sorry, I am very new to this field and some things are not easy to understand. I tried adding a record.


As IP I used one of the old IPs given by the hosting. Is that correct?

That setup should actually be all right.

Post a full page screenshot of the page where you got the error.

I just added the first line, I still have to try submitting the request again. Was not sure if the name I put was all right. Thank you for the quick support, I hope it works this time.

So the request worked this time. The problem is that I cannot reach my site anymore (This site can’t be reached, DNS_PROBE_FINISHED_NXDOMAIN). What is happening??

What did the search say?

I did add the A record with my domain name, as the search said, but I still had to put the SSL encryption mode to strict for the site to work! thank you!

You should use Strict anyhow, everything else makes your site insecure.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.