Failed to read response body error (Cloudflare Teams)

Hello there,

I created DNS Policy rules on Teams side using Cloudflare APIs. I think cloudflare restricted my access to some places because I use too much api. I can log in with my mobile internet, but I cannot access some parts of teams from the internet at my workplace.

I just checked and I’m having the same issue.

image

Turns out it’s because Cloudflare API is returning HTTP 404 for the request.

Let me contact Cloudflare Support regarding this issue.

I don’t have a problem when I access it via my mobile internet. I think my company IP address has been blacklisted.

I don’t think this is the case. I jumped to different VPN and I’m still getting the error.

Then we may not have the same problems as you :smiley: Is there anyone we can reach for this? Or will we wait?

I have the same error today.

I just submitted a support request #2266137

1 Like

Where and how did you send it? Can you give a link? It says free accounts can only post through the community.

I’m an Enterprise customer, so basically I can get a faster response from the Cloudflare support team.

Somehow it started to work again. Can you try?

I refreshed a few times, but got the same message: The following error occured: “Failed to read response body”

Have you try Incognito mode?

I now tried a Firefox Private Window, but still get the same error.

I’ll let the Support team to know about it.

1 Like

I also have same issue since morning until now. Yesterday was working fine. Cloudflare Gateway Logs & Analytics report empty but appear this error “The following error occured: “Failed to read response body””

Gateway Location also empty & come out this error:
image

Only Gateway Policies is working & can access without any problem update the settings.

The problem still continues.

For me, the Gateway logs webpage is working again. Thanks erictung for contacting support.

1 Like

Gateway Logs & Analytic is working for today but still have error when try open my Gateway Location (Can’t view IPV4 & IPV6 IP Address).

image

Thanks for your help erictung. Everything seems to be working.

1 Like

So what is the problem, did they say?