Failed to lookup registrar and hosting informationmy website

I have registered my site in Cloudflare in the past
A month ago, I changed my host and removed my site from Cloudflare
From then on, Cloudflare can no longer register my site:
Failed to lookup registrar and hosting information of at this time. Please contact Cloudflare Support or try again later.
All Cloudfler IPs are on the firewall whitelist
The hosting center told me that Cloudfler had blocked my site
my website:

Hi @ali78.yazdanparast,

Your domain seems to point to ns1 and ns2 nameservers on your own domain. They don’t currently seem to be responsive.

How can I solve this issue?
please help
This is a big problem for me
My host is a dedicated

Please follow the guide I linked to, your domain’s nameservers need to work.

Are you maintaining your own nameservers? If not, you should point them to a working provider.

I read your guide but unfortunately my problem was not solved
I have root access to my host
I checked all the cases but the problem was not solved
The hosting company also told me that there was no problem with my hosting
How can I fix this problem?
From which parts?
I have WMH access


Nothing has changed since last time you asked. What exactly do you want MoreHelp with? We cannot fix this for you.

1 Like

You did not tell me where to fix the problem
i said i have whm access to server

Your domain is pointed to nameservers on your domain. Do you run your own nameservers?

If yes, you need to fix them, if no then you need to point them to another provider that works.

We cannot give you step-by-step on how to fix it, as it’s not a Cloudflare issue.

oh sure, thanks
i try to solve this issue

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.