Failed to Add Site via Dashboard

Hello, I have been trying to add a site through our Dashboard and I’m receiving the following error:

“API Request Failed: POST /api/v4/zones (500)”.

I have since added another site without any errors but this one domain keeps failing. I saw some suggestions on trying multiple browsers and I have done that with no luck. Also, I’ve tried clearing cache and incognito with no success.

Anyone else having this issue or know why possibly I’m receiving the error?

Thanks in advance!

1 Like

I’ve been having it, I’m just waiting it out going by previous threads :slight_smile:
API Request Failed: POST /api/v4/zones (500)

I’m having the same issue when trying to add websites with greek TLD (.gr).
However, when trying to add .com TLD sites, everything works well.

Has anybody figured out anything on this?

Oh just tried a random .com and it worked fine.
I’m trying to add .online and a .tech one.

Mine was a two domain deal, there is a .com and a .org

.com - no issues
.org - received the error message & on repeat attempts same message

I’m taking the “wait and see” approach mentioned in previous posts as well.

1 Like

The wait and see worked. I’m able to add my domain now.