Fail to add country in firewall rules

We are trying to block access to all sites in account from a country. But, this not working.

The request response when I save de rule:
{
“result”: null,
“success”: false,
“errors”: [
{
“code”: 10016,
“message”: “firewallaccessrules.api.not_entitled.country_block”
}
],
“messages”:
}

Block by Country only works on higher plans. At least Business level. Maybe Enterprise only. Unfortunately, that setting doesn’t explain that.

Best to use a Firewall Rule instead. It will definitely work there, but just for that one domain. Firewall Rules won’t do “All websites in account.”

1 Like