Exclude urls using Page Rules not working?

I’m using Joomla! website but my administrator and some other pages that uses Ajax function doesn’t work well when CloudFlare is enabled on the site. I keep getting 524 errors and they only work when I eventually pause CloudFlare on the site.

I’ve set the following Page rules for these pages:

Disable Security, Always Online: Off, Cache Level: Bypass, Disable Apps, Disable Performance

However this doesn’t fix the issue. What am I missing?

This topic was automatically closed after 31 days. New replies are no longer allowed.