Example.com certificate delivered

Hello,

I just moved my nameservers from another provider to cloudflare and changed the IP to my website.

My problem now is that Chrome complains “certificate invalid” and when I click on it it says it’s issued to example.com

I tried setting SSL/TLS encryption to Full and Flexible and I tried to turning off Universal SSL and on again and I tried different browsers. I wonder where is this CA Root Certificate coming from I don’t have this problem with all my other domains.

Domain I’m talking about is gregwilliams.com

Kind

1 Like

There’s definitely no issue here with your certificate on Cloudflare:

curl -svo /dev/null https://gregwilliams.com
*   Trying 2606:4700:3037::ac43:def9...
* TCP_NODELAY set
* Connected to gregwilliams.com (2606:4700:3037::ac43:def9) port 443 (#0)
...
* Server certificate:
*  subject: CN=*.gregwilliams.com
*  start date: Jun 20 10:28:15 2021 GMT
*  expire date: Sep 18 10:28:14 2021 GMT
*  subjectAltName: host "gregwilliams.com" matched cert's "gregwilliams.com"
*  issuer: C=US; O=Let's Encrypt; CN=R3
*  SSL certificate verify ok.
...
> GET / HTTP/2
> Host: gregwilliams.com
> User-Agent: curl/7.64.1
> Accept: */*
>
* Connection state changed (MAX_CONCURRENT_STREAMS == 256)!
< HTTP/2 200
< date: Sun, 20 Jun 2021 13:34:18 GMT
< content-type: text/html; charset=UTF-8
< x-powered-by: PHP/7.4.13
< link: <https://gregwilliams.com/wp-json/>; rel="https://api.w.org/"
< set-cookie: wp_woocommerce_session_cb532451fbb322ef6470ded31fa18242=f721a6292a8a33c1237f1ac7245f8db8%7C%7C1624368858%7C%7C1624365258%7C%7C10e751e901bb5a0ee2d2188813cba987; expires=Tue, 22-Jun-2021 13:34:18 GMT; Max-Age=172800; path=/; HttpOnly
< x-frame-options: SAMEORIGIN
< vary: Accept-Encoding
< cf-cache-status: DYNAMIC

If you run curl -svo /dev/null https://gregwilliams.com what do you see?

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.