Error with SSL certs ERR SSL VERSION OR CIPHER MISMATCH is this right?


#1

I changed my DNS records to cloudflare a month ago.

When I enable cloudflare I just get this error ERR_SSL_VERSION_OR_CIPHER_MISMATCH.

Tried changing my cloudflare ssl settings to fix it from off to full strict with no change

My host says its nothing to do with them and its cloudflare. But it seems impossible to get this working without having my site offline for up to 24 hours. Is this all right?

I enabled it a few hours ago and raised a ticket and now going to have to disable cloudflare because can’t have any more off time on my site. Thats the reason Im using cloudflare in the first place!

On a plus plan,

THanks


#2

Whats the SSL status on your dashboard? ‘Active’ or ‘Authorizing’?

If it’s sitll authorizing, read this post please:


#3

Thanks for replying, it’s active.

I’ve lost hours of down time as each time I enable it I get the error.

Tried Disable Universal SSL and changing SSL settings and still not working. Been emailing for ages. They just say enable it and it should get the certificate and work after a short while. But I’ve no cofidence as waited several hours and still nothing happens.


#4

Whats your domain and can you post a screenshot of your Crypto section?


closed #5

This topic was automatically closed after 31 days. New replies are no longer allowed.