Error when not using 'www.' for URL search

If I search my domain without ‘www.’ I receive a white screen with the word ‘error’ in the top left hand corner. If I search for my domain with ‘www…’ my website will appear correctly. I have been in touch with my domain and hosting provider and they have told me that it is an issue with either the DNS settings or SSL configurations with Cloudflare. Please help! Thanks.

I’d recommend a page rule that redirects WWW to non-www, see Redirecting www to non www

1 Like

Or maybe the other way around? That seems to be the site that’s working.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.