Error when Inviting Members

I’m trying to add a member (web developer) to manage my website. I’m getting this error: cannot add existing user that is participating in an incompatible authorization system(Code: 1005)

Cannot find any thread that can help or info on google. Please help.

1 Like

May I just ask, are you trying to add a member under your CF account or maybe this is related to the Cloudflare Access / Zero Trust? :thinking:

Unfortunately, it knows to happen if for example the member email address somehow got to be on the suppression list due to an opt-out, or bounces.

However, have you tried writing to the Cloudflare Support about this? I’d suggest you to write a ticket to the Cloudflare support and share your ticket number here with us so we could escalate your issue.

You might be offered to switch to the new Customer Support Portal and create a ticket there.

cc

Might below one be the case as same as yours? :thinking:

I tried to do what you said about submitting a ticket for my Account issues.

Cloudflare says: Customers on our Free plans can only submit tickets for billing, account, and registrar issues.

But there is nothing, no button, link, or guidance regarding where to submit a ticket.

Also, I’m just adding a member via the ‘Manage Account’ > ‘Members’ > ‘Invite Members’. I don’t know what Cloudflare Access or Zero Trust is.

I think this is related: https://community.cloudflare.com/t/cant-invite-members-to-my-account-code-1005/429569