Error: Unexpected token <. Backend WP


#1

Hello.
Instead of JS code, the js-file gives an HTML response (screen).
Tell me, how can I disable this? Because of this, an error occurred: Unexpected token <
JS file, must return the JS-code. After disabling Cloudflare, this error goes away.
Thanks.


#2

Do you have Rocket Loader enabled in the Cloudflare Speed tab?


#3

Yes, disabled.


#4

What about if you go to your Cloudflare Overview page and set it to “Development Mode”? That stops caching and minification.


#5

This topic was automatically closed after 14 days. New replies are no longer allowed.