Error_too_many_redirects

wordpress

#1

Dear,
My Wordpress Dashboard is not loading now.

https://learningwithexperts.ml/wp-admin

Here’s the error:

Capture

Please tell how to resolve this issue.

Please tell how to resolve this.

  1. Using Cloudflare NS’
  2. In “Crypto” tab of Cloudflare; Always use HTTPS
  3. Redirect all requests with scheme “HTTP” to “https”. This applies to all HTTP requests to the zone." – is ON
  4. Automatic HTTPS Rewrites helps fix mixed content by changing “HTTP” to “https” for all resources or links on your website that can be served with HTTPS. – is ON
  5. And I’ve also Created a Page rule “Alway’s use HTTPS”.
    Then what is the error?

#2

What’s your SSL setting here? Is it Flexible, or Full?

I suspect it’s Flexible and you have Wordpress set to use SSL only for admin.

You may have the following line in your wp-config.php file that redirects admin to HTTPS, except that Flexible means Cloudlfare needs to connect with HTTP. Set it to ‘false’.

define('FORCE_SSL_ADMIN', true);

You also have a mixed content issue, preventing a fully secure connection. Here’s a good plugin if you’re using Flexible SSL:


#3

Dear Sir,
Thanks for Reply, as I couldn’t login to my WP Site,
I’ve Set my SSL from Flexible to Full, according to my Hosting Co.'s suggestion.

But I can’t now even edit wp-config.php file.

What now?


#4

It’s looking good to me, including the login screen.


#5

This topic was automatically closed after 14 days. New replies are no longer allowed.