Error to many redirects

How do I get to my Wordpress admin dashboard. When I search my website it says This page isn’t working website .com redirected you too many times. Try clearing your cookies ERR_TOO_MANY_REDIRECTS, when I type /admin it says this site has redirected you too many times. I accidentally change the site URL in wordpress which caused it to say this error but for some reason i cant go to my admin page to fix this! please help!!its been a day since this happening. I contacted Godaddy(where i got my domain from) they say i need to fix this issue with my hosting which is cloudflare

Hello,

What is the domain name/website URL?

Do you have access to your FTP and/or phpMyAdmin interface?

If so, as I we not know what SSL option you have had selected at Cloudflare dashboard (Flexible, Full …)?
Moreover, have you had an SSL certificate on your website before moving your Website to Cloudflare (if recently?)?

Regarding the easiest way, firstly would be great to determine the connection to your domain/website by making the :orange: clouds to be :grey: for the next records at the Cloudflare dashboard:

Check if you can access (keep in mind your Web browser cache) your Wordpress admin dashboard that way - keep in mind if you are connecting via HTTP or HTTPS in the URL address bar?

  • that way you could know if you have SSL certificate installed on your host or not, valuable information for us to help you for further setup of your domain at Cloudflare due to HTTPS and future (hope not) redirect loops

Check with that first, then if you cannot access, can you remember what have you changed? Was the HOME and SITE url before on HTTP or HTTPS?
Moreover, that values can be searched and changed back through phpMyAdmin interface in the table _options (in case you can use search to find the field option_name with value siteurl and another one search for the same but with the value home).

Later on, you can try adding add the define ('FORCE_SSL_ADMIN', false ); or better go with with true at the top of your wp-config.php file if you have accessed your Website over HTTPS when :grey: clouds. You can also define the cookie parameter in wp-config.php file if the installation was with or without www, etc.

Further investigation and suggestions can be replied when you try the above and write back with some feedback information, will not write them now because it would be too much information at once for you or someone else with the same issue. Thank you for understanding.

I did change the URL of the site in wordpress which I think caused the loop BUT I also cannot get to my wordpress admin page to change it back. When I type /admin or wp-admin at the end of my sites URL(thebibleunfolded.com) it just says “thebibleunfolded.com” redirected you too many times. Its been this way for a whole day.

HOW do I get to my wordpress admin dashboard to change it back?

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.