Error There was a problem loading this website

Hi,

Sorry to make another post with what seems to be a reoccurring issue, but I think I am having the same problem as a few other people who have transferred domains from Shopify to Cloudflare for management. Whenever I visit my domain I get this page:


“There was a problem loading this website. Try refreshing the page.
If the site still doesn’t load, please try again in a few minutes.”

From the other posts I’ve seen, apparently the issue is related to Shopify also using Cloudflare?

I went to Shopify first and they said there was nothing they could do and to contact Cloudflare to resolve this issue.

I opened a ticket with CF and got the number #2504231, but I don’t have a paid account, so it was marked as resolved.

Can anyone help me with this issue?

There is. They have done it for a few people but their support is very variable and it seems to be luck as to what happens.

This tutorial has a suggestion for using a 3rd party tool to get this resolved in a matter of minutes:

If you don’t want to try that then let us know and we can escalate your ticket. This will likely take a few days.

1 Like

This worked! Thank you so much!

2 Likes

Fantastic, I’m sure @albert will be happy with the feedback.

1 Like

Glad to hear it worked out! Please let me know if any parts of it were confusing or there’s anything I can improve :slightly_smiling_face:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.