Error on Wordpress Plugin

I am still getting this same error message within the Cloudflare Wordpress plugin that was supposed to be resolved with the latest plugin update. Any ideas?

Wasn’t it working after you added that line to wp-config? Then it stopped working again, even with the wp-config setting?

I never added the wp-config setting since another user said the latest update would fix the error. Should I try this?