Error Nameserver

nameserver

#1

Hi, are some month that i try to change the namserver.
After 24h i receive alwayse same error:

|Modifica Nameserver|03-01-2019 10:05:55|Nameserver errati|Nameserver errati|06-01-2019 11:05:25|aragorn.ns.cloudflare.com tess.ns.cloudflare.com|

Error Nameserver. My hosting said that are their error but of Cloudflare.


#2

Domain?


#3

Sorry,
asdinvictus.it


#4

Your domain does not point to Cloudflare. You need to change your nameservers at the registry to those provided by Cloudflare.


#5

And the problem is this. If i try to change the nameserver, after 24h i see a error message “Nameserver Error”


#6

Post a screenshot of that error and one of the page where Cloudflare lists the nameservers it assigned to you.


#7


#8

And?

But my guess is its the usual .it problem where the site was already once on Cloudflare and now has two different sets of nameservers assigned. If that is the case simply use the previous Cloudflare account where you had the domain.


#9

The account is the same.


#10

Thats precisely the point. Cloudflare currently announces evan and jill, whereas your account apparently asks for aragorn and tess. The easiest way is to remove the domain from this account and add it to the previous one with the other nameservers (if the domain is not still active there anyhow).

If, for whatever reason, you dont control them your only option is to contact either nic.it or Cloudflare. Pick your poison :wink:


#11

Done, If i remove the domain and then add, the nameserver are always sam (aragon and tess)


#12

You’d need to manage the domain with the other account (where evan and jill) are configured. If you cant do that you need to go with the solution I outlined in the last paragraph.


#13

Nothing to do. I tried wiht other account and nothing. Same nameserver. I try to contact Cloudflare.


closed #14

This topic was automatically closed after 31 days. New replies are no longer allowed.