Error message on link - No certificates found

I just noticed that my links on this domain give me this error message - “No Certificates Found” when opening on mobile.
That is really critical as nowadays our traffic is over 70% mobile.
Also, this error does not show up on desktop.
The link is https://readynowgo.co/b499fd
I simply use this domain on a redirection service, and they just confirmed that everything is working on their side, showing the link below as proof.
SSL Checker
I took a picture of the message. Can you please help me diagnose that?

I’m unable to replicate the problem on an iPhone over WiFi or Cellular.

That link redirects to a subdomain that’s not proxied by Cloudflare. Does it fail before, or after the redirect?

Have you tried a different mobile device on a different network?

1 Like

It doesnt work on my cellphone, but works on my wife´s cellphone. That made me think it might be something on my device. However, when I tried a different domain that also uses a security certificate from Cloudlfare, it worked just fine.

That makes me think that it is an issue specific to this domain, not the device itself. However, it might be influenced by the device as well.

So the bottom line is, I dont have a definitive diagnosis on this, but the main fact is, it is affecting some devices at least, and I was hoping it could be fixed and just work, just like the other domain with a security certificate from Cloudflare, that is already working fine.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.

Share your inquiry details here

Ever since 08.2021, Ive been seeing a security certificate error message when I try to open the url https://readynowgo.co/b499fd

Error message is “No certificates found.” and it show up only on mobile devices (70% of the traffic nowadays)

I am using this url to send paid traffic from Facebook, so if this error shows up for them as well I am probably paying heavy penalties on my reach, and therefore conversions.

That is not to mention of course, a pontential customer would hardly move on after seeing a security error like this and I would either not have the ad showing to him, or have him clicking away as soon as seeing this.

The security certificate is running right out of Cloudflare servers, so that is why I am asking it here.

Can someone help diagnose and solve this issue?

It opens https://shopping.oneforyou.co/item/max-plan-moovly-oneforyou-oneforyou-design

The article below might help

Same

Do you have different providers and/or devices?

Hmm, I suspect more

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.