Error in integration with Wordpress Blog Automation Tool

Hi all,

I am trying to integrate this blogging automation tool called “Blogely” into Wordpress. The image below shows the error message. The team at Blogely indicated that it is an issue with my Cloudflare firewall. Can someone please advise how to fix this issue?

Thanks a bunch!

Did you see anything in Firewall events?

Hi Eric,
Yes I do. They all say “allowed”.
What should I be looking for specifically?

Thank you,

Try to filter for anything which were not "Allow"ed.

1 Like

What should I do with the not “allowed”?

If all the firewall events are “allowed” it may be best to contact Blogely support with this information and see if they have any additional insight. It may be worth providing them a HAR file to show the error:

How to generate a HAR file.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.