Error Font Type/Family Persistently Appearing on Website


#1

Hello,

I am currently using the Basic (Free) version of Cloudflare for several domains under the same one Cloudflare account. Only ONE domain is affected by the following problem (details below).

About 2 months ago, a particular domain started to display the “opendyslexic” font type/family for all words throughout the website. Previously the font type used was the default ones i.e. “Open Sans, Arial, sans-serif”. This information is based on inspecting the Chrome Developer Tools for web page and Page Source.

Initially for the affected domain, each Wordpress plugin was disabled and enabled to find out the cause of the issue but this is of no use. Then the Wordpress based domain was restored to previous original (good, normal font types) copies and this did not help too.

Eventually, the whole Wordpress installation was deleted and reinstalled and the whole website was rebuilt. This action did not get rid of the “opendyslexic” font type/family appearing on the affected domain.

Currently, the newly installed Wordpress domain still display the “opendyslexic” font type/family. So, the domain was PAUSED (not just enable the Development Mode) under Cloudflare, and the “opendyslexic” font type/family DISAPPEARED and returning the website font type to the defaulted ones for Chrome browser.

Every time the domain was returned to the normal Cloudflare status from the PAUSED state, the “opendyslexic” font type/family returns to display on the website again.

I have tried several times to CLEAR the cache on the Chrome browser, Computer (ipconfig/flushdns) and the Cloudflare complete purge (for the whole domain), these actions do not help to solve the domain from using the “opendyslexic” font type/family on display for the affected domain.

The only action that return the domain back to display the defaulted font types/family is when Cloudflare is PAUSED for the affected domain. I am considering deleting the Cloudflare account for the affected and adding it to the Cloudflare account again but wish to find out if this action will help (since the underlying problem could be somewhere that I might have missed).

Strangely, the problem does not appear on all other domains added under the same Cloudflare account.

I have tried to find a solution from the internet but a fruitless effort so far. I have also tried find out how to disable the Error Font Type/Family Appearing on Website on https://opendyslexic.org, however, I can only uninstall an application if I installed it in the first place. In this instance, the"opendyslexic" font type/family was not even installed at all on my computer system or elsewhere!

Appreciate for your kindest assistance, suggestions, comments and support on this issue.

Thank you!
Andy

P/s: The Cloudflare application for the affected domain is currently PAUSED and therefore the error font type is not appearing on the website.


#2

Check the Apps section of your Cloudflare control panel to see if you have the pen Dyslexic app enabled for your site.


#3

Thank you!