Good day.
Please tell me why when opening the control panel of our site:
When you open everything is in order.
I read other sections on this topic, but, alas, it did not help :frowning:

I apologize for the machine translation.
Thank you very much!

P.S. Not Wordpress

Something on your server is redirecting /admin to http. Then Cloudflare (most likely) is redirecting to https. Is there something on your site that says if admin should use HTTP or HTTPS?

What’s your SSL setting in the SSL/TLS tab of the Cloudflare dashboard? Is it Full (Strict)?

Yes that’s right. SSL Settings - Full. Always Use HTTPS Enabled

If you set your domain to :grey: in DNS, then wait 5 minutes, does it work? I think it will redirect to http without Cloudflare, then work, but that is not secure.

Thanks for the desire for help!
Do you mean to pause?
I can try. But before that, everything worked :frowning:

Yes, Pause will also work, but wait 5 minutes for it to take effect.

Do you have any Cloudflare Page Rules?

There is only one rule:*
Forwarding URL: (Status Code: 301 - Permanent Redirect, Url:$1)

But I added it an hour ago. After the problem

1 Like

It took much more than 5 minutes, but still there is an appeal to Cloudflare. Cookies cleaned.

This topic was automatically closed after 30 days. New replies are no longer allowed.