Error. Domain is not a registered domain

plemiona.uk.eu.org and plemiona.eu.org
The first is already on Cloudflare, but there is a problem re-enabling the service and the second is having trouble adding. I reported problems with them a few days ago, but so far no solution. Domains of course work, there is only a problem with adding.

I launched the domain (so far first) directly on Cloudflare, bypassing cpanel on byethost :slight_smile: If I knew that it is so simple, because it only comes down to a double DNS change at the registrar (the first dns you have invented, and the correct ones after registration), I would he did not tire the support and the rest of the community at all.

1 Like

When can I re-register a domain to Cloudflare after remove it?
I deleted the domain and is not allowed to add it again due to a “domain is not registered” error.
I entered the DNS addresses correctly at the registrar.

So you now have a functioning HTTPS site at that domain name?

1 Like

There are no entries at all, only a temporary dns:
mark.ns.cloudflare.com
lee.ns.cloudflare.com

My domain is plemiona.uk.eu.org

This is a continuation of the problem from a few days ago;) Yesterday I launched one domain without any problems, while the second one had to be removed first and I was going to add it in the same way.

You can’t use Cloudflare as temporary DNS. You need real authoritative DNS with records for your domain, even if they’re just placeholder IP addresses. That’s why I asked about a functioning website. If you had that, you could add the domain here.

Yesterday I gave the DNS address the same way and in five minutes it worked, not counting the domain propagation time from the registrar. Later I changed to the addresses Cloudflare gave me. Now I wanted to do the same way, it seems to me this is due to the SOA entry on jill.ns.cloudflare.com

plemiona.uk.eu.org. 3600 IN SOA jill.ns.cloudflare.com. dns.cloudflare.com. (
2268468940 ; serial
10000 ; refresh (2 hours 46 minutes 40 seconds)
2400 ; retry (40 minutes)
604800 ; expire (1 week)
3600 ; minimum (1 hour)
)
PLEMIONA.UK.EU.ORG. 172800 IN NS MARK.NS.CLOUDFLARE.COM.
PLEMIONA.UK.EU.ORG. 172800 IN NS LEE.NS.CLOUDFLARE.COM.
;; Received 108 bytes from 5.9.10.119#53(5.9.10.119) in 115 ms

plemiona.uk.eu.org. 86400 IN NS jill.ns.cloudflare.com.
plemiona.uk.eu.org. 86400 IN NS nile.ns.cloudflare.com.
;; Received 91 bytes from 108.162.193.130#53(108.162.193.130) in 2 ms

My hosting has something wrong with DNS, I described it: Error. Domain is not a registered domain - #22 by user19546

Basic question - where did the SOA entry in Cloudflare’s DNS come from, if the DNS was managed by Byethost?

Only after contact with support, it was finally gone to add a domain, even though with your SOA no matter when adding a domain: P

It’s not on the public/ICANN part of the list and therefore not an “official” suffix of the .org TLD and therefore not seen as a registered domain in our systems AFAIK

2 Likes

I added it to another DNS and worked without a problem. In addition, the second domain launched without any problems

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.