Error. Domain is not a registered domain

When you try to enable the service on the Byethost servers, two errors arise interchangeably:

  1. CLOUDFLARE ERROR : CloudFlare could not detect “” as a registered domain.

  2. CLOUDFLARE ERROR : An unknown CloudFlare error has occurred during zone authorization and has been logged. We apologize for the inconvenience and we will fix the problem promptly.

[email protected].: [Copy results to clipboard]
dig ANY +additional

;; Truncated, retrying in TCP mode.

; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.68.rc1.el6_10.8 <<>> ANY +additional
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 42358
;; flags: qr aa rd; QUERY: 1, ANSWER: 8, AUTHORITY: 0, ADDITIONAL: 1
;; WARNING: recursion requested but not available


;; ANSWER SECTION: 83860 IN A 83860 IN MX 0 83860 IN NS 83860 IN NS 83860 IN NS 83860 IN NS 83860 IN NS 83860 IN SOA 2006112402 28800 7200 604800 86400

Ticket #2355126

May I ask was the domain recently registered?

I can see the TLD is on the Public Suffix List .

Furthermore, I can see your website is currently not working on HTTPS and you will need to fix this.

I do se NS records:

;ANSWER 21600 IN NS 21600 IN NS 21600 IN NS 21600 IN NS 21600 IN NS

DNSSEC is not being used for your domain.

Have you tried contacting your domain registrar for any additional information?

Thank you for sharing your ticket number

The domain was registered a year ago. I have a second domain also on and is in Cloudflare, there is only a second error on it. The second domain worked without problems probably to Tuesday. Domains are on two different servers in Byethost, so this is not a problem with the server.
Yes, I talked to them, but they directed me here.
I wanted to add a domain because of HTTPS, my hosting does not provide free certificates :wink:

1 Like

WRT the above ticket and the not a registered domain issue, were you able to contact your registrar and ask why why there are not any nameservers responding? Let us know here or on your ticket @user19546.

1 Like

I moved the domain to another server (from byethost17 to byethost7), we wanted to check if there are the same problems.

Unchanged, both errors are still, generally no. 2
Is it possible that something from DNS on Byethost is wrong?

My domain has five DNS servers entered, but in fact they are two IP addresses, can this be some reason why there is a problem with adding a domain to Cloudflare, errors such as “domain not registered”, “problem with zone authorization”

If you have a functioning site and consistent DNS records, it shouldn’t matter.

What’s the domain? and
The first is already on Cloudflare, but there is a problem re-enabling the service and the second is having trouble adding. I reported problems with them a few days ago, but so far no solution. Domains of course work, there is only a problem with adding.

I launched the domain (so far first) directly on Cloudflare, bypassing cpanel on byethost :slight_smile: If I knew that it is so simple, because it only comes down to a double DNS change at the registrar (the first dns you have invented, and the correct ones after registration), I would he did not tire the support and the rest of the community at all.

1 Like

When can I re-register a domain to Cloudflare after remove it?
I deleted the domain and is not allowed to add it again due to a “domain is not registered” error.
I entered the DNS addresses correctly at the registrar.

So you now have a functioning HTTPS site at that domain name?

1 Like

There are no entries at all, only a temporary dns:

My domain is

This is a continuation of the problem from a few days ago;) Yesterday I launched one domain without any problems, while the second one had to be removed first and I was going to add it in the same way.

You can’t use Cloudflare as temporary DNS. You need real authoritative DNS with records for your domain, even if they’re just placeholder IP addresses. That’s why I asked about a functioning website. If you had that, you could add the domain here.

Yesterday I gave the DNS address the same way and in five minutes it worked, not counting the domain propagation time from the registrar. Later I changed to the addresses Cloudflare gave me. Now I wanted to do the same way, it seems to me this is due to the SOA entry on 3600 IN SOA (
2268468940 ; serial
10000 ; refresh (2 hours 46 minutes 40 seconds)
2400 ; retry (40 minutes)
604800 ; expire (1 week)
3600 ; minimum (1 hour)
;; Received 108 bytes from in 115 ms 86400 IN NS 86400 IN NS
;; Received 91 bytes from in 2 ms

My hosting has something wrong with DNS, I described it: Error. Domain is not a registered domain - #22 by user19546

Basic question - where did the SOA entry in Cloudflare’s DNS come from, if the DNS was managed by Byethost?

Only after contact with support, it was finally gone to add a domain, even though with your SOA no matter when adding a domain: P

It’s not on the public/ICANN part of the list and therefore not an “official” suffix of the .org TLD and therefore not seen as a registered domain in our systems AFAIK


I added it to another DNS and worked without a problem. In addition, the second domain launched without any problems

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.