Error configuring your application:

I cannot change an existing policy on an application that is working via a tunnel.

The Policy is Called BYPASS-IP-TRUSTED and the action is set to Bypass.
I then have two Assigned Groups, with 2 sets of IP Addresses which is set to include.
No further configuration is done in “Create additional rules”

Whn I save the policy, I get “Error configuring your application: access.api.error.invalid_request: invalid ‘include’ configuration”

This happens on creation of new policies and editing of existing policies (without any change what so ever)


I’m getting the exact same error after editing one of my policies, I have tried deleting and re-adding no luck.

Same here. Opened a support ticket but did not get any feedback so far. Issue started today.

1 Like

It has to do with using bypass and Access Groups that is setup as IP Ranges.
If you don’t select an Access Group in a Bypass Policy but add the criteria manually, the rule saves without issues.
However, this kind of make the use of Access Group Redundant in any Bypass Policy