Error code 403

Answer these questions to help the Community help you with Security questions.

*What is the domain name

Have you searched for an answer? yes

Please share your search results url: Apache not found - #60 by Deborah - Help - Let's Encrypt Community Support

When you tested your domain using the Cloudflare Diagnostic Center, what were the results?

No, your request failed with a response status of 400 or above.

Describe the issue you are having:
I have just set up Nginx with wordpress using the image: oznu/cloudflare-ddns:latest

It is a lot easier to get a site working with Cloudflare if you start from a point of it working without Cloudflare. Try pausing Cloudflare from your dashboard and then running your testing from Let’s Debug again to see if you get different results.

You can then run your Let’s Encrypt installation with Cloudflare still paused to insure that Let’s Encrypt is communicating directly with your origin server. Once you have valid Let’s Encrypt certificates on your origin server, you can enable Cloudflare and set your SSL to Full (Strict).

Thanks for the help i really appreciate it.

I paused and run Lets debug and it is all Ok.

Now, should I delete the certificates created and request new ones?

Do you think Nginx will pull another certificate using Cloudflare if it’s paused?


is the error after requesting another certificate using that interface… and Cloudflare paused…


the return for

The returns Err-too many redirects

Don’t delete the certificates. Deploy them to your sites. When I visited your apex domain it replied with a self-signed certificate issued to localhost.

On the site it shows that you have recent certificates for several names. You need to get your nginx working those before you can expect Cloudflare to work properly.

Unfortunately you are going to need to find those answers elsewhere, since they fall outside of the scope of the Cloudflare Community. The Let’s Encrypt Community is probably a good starting point.

Once you have your nginx working without Cloudflare, it should “just work” when you enable Cloudflare, but if it doesn’t we’ll still be here.

1 Like someone configured that wordpress page before me.

it took time the same process worked again. I guess the server needs a few hours before cleaning up changes. The certificates seem to be used, even after requesting new ones, I guess that is due to Cloudflare management.

Thanks again for cooperating.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.