Error certificate service (Code: 1403) & ERR SSL_VERSION_OR_CIPHER_MISMATCH


I migrated a website to a new cloud hosting provider and created a second project with a subdomain.
After i was ready and procceded from the development and the update stage on the old project i went live and as usual i went to cloudflare and configured the dns records, updated the nameservers and so on.

For over a month now i get ERR_SSL_VERSION_OR_CIPHER_MISMATCH on both the main domain and the subdomain. I contacted my provider and we tryed everything, from Let’s Encrypt SSL’s, Wildcards, getting an ssl from cloudflare, uploading to cloudflare and nothing seems to fix this.

When i Pause cloudflare everything seems to work and i cna visit my websites. Currently my settings are:
On the provider i have a Let’s encrypt SSL on main domain, Wildcard on the subdomain.

On cloudflare i added the Wildcard as a CNAME with proxy status DNS only

Your SSL/TLS encryption mode is Full (Strict)

Always Use HTTPS On
Opportunistic Encryption On
Automatic HTTPS Rewrites On

Disable Universal SSL (Already tryed enabling and disabling with varius other settings mixed, but nothing)

Minimum TLS Version 1.0 (Default)

The Edge Certificates is on Initializing status for all this time. I’ve even tryed to remove this project from cloudflare, changed the nameservers and then retryed to move it again.
In the forum i found many suggestions and fixes, still nothing worked for me (

Any advices or someone who had the same problem?

1 Like

This is the problem, and it looks like you’ve tried everything. You’ll have to email support: support AT cloudflare DOT com

Of course I have tried to contact them, but for the free plan there is absolutely no support. I get bot replies. Here is an email i got 2 weeks ago, eventually i stopped trying and got into the community to search for a fix.

##- Please type your reply above this line -##

Thank you for contacting Cloudflare Support. Your issue has been marked as Resolved in our system. If you require further assistance, simply reply to this email to re-open your ticket. If you have a new issue later on, please open a new ticket with us so that we don’t confuse two separate issues. Thanks.

Also, if you receive a customer satisfaction survey request, please take a moment to rate your overall experience and provide any suggestions you have. We value your feedback greatly.

Thanks for being part of Cloudflare!

Cloudflare Support Team (Bot) - Cloudflare Support
Join the Cloudflare Community

Cloudflare Support Team (Bot) (Cloudflare)

Jul 15, 2021, 10:30 PM PDT


Thank you for contacting Cloudflare Support.

As a customer on a Free plan, you can get great support for general questions and basic troubleshooting in our Community. You also have full access to our detailed troubleshooting guides in the Support Center and our Developer Center documentation

Follow these steps to ask this question to the Community:

First, log in to the Community.

Next, to search the Community before you post, click here

Next, to post your inquiry, click here (don’t forget to include “” in the details.

Finally, to search the Community before you post, click here.

If you don’t receive a reply within 72-hours of asking the Community, let us know by replying to your own Community post and mention @MoreHelp to bring your post to our attention.

This is an automated reply. If your question is related to billing or two-factor authentication, please reply to this email and let us know. If not, your question should be asked in the Community so that other Customers can also benefit from the answer.

If the Community solves your issue, there is no need to respond to this ticket. It will be auto-closed.


Cloudflare Customer Support

PS - Here are some handy reference links. You can find these on the Community but we want to share them here for your convenience.


Diagnostic Tools
Cloudflare Diagnostic Center

Cloudflare Support Center
Cloudflare Developer Center

Getting Started
Community Tutorials
Cloudflare Welcome Center
Cloudflare Learning Center

You can run tests for common issues on our Diagnostic Center.
Search the Cloudflare Community for advice and insight.

Just for my information, how many times did you reply to the same ticket? It’s extra hoops to jump through, but I hear if you reply to the second bot message, the ticket will stay open and escalate.

Can you post the ticket #? I’ll see if I can push it to someone who will work on the issue.

I tryed 2 times, i read in the message that i had to reply in order to escalate, like you said. Maybe i had to try more.

#2220536 I tryed today to reply. The result is that the ticked reopened once again as you can see in Created and last activity timmings.

Really appreciate your help!

1 Like

#2208057) is the first ticket i’ve opened when i realized that something is wrong and it got closed almost instantly.

I put this thread in the escalation queue. In the mean time, just to keep things lively, any time your 536 ticket closes without a solution, reply to it again.

1 Like

Hi @accounts116 - sorry you’re stuck without SSL here. Something definitely looks “stuck” here - can you resume cloudflare for your zone and visit your Edge Certificates for us:

Try pressing the Disable Universal SSL button… wait a minute and then press the Enable Universal SSL button. This should reset the process.

I have already tried that in the pas many times.

Though i tried it again and still nothing.

The status still on initializing and the websites are not working!

OK - thanks for trying this - let me escalate internally to understand what might be happening. I’ll make sure we reply on the most recent ticket for you.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.