Error Authentication error (Code: 10000)

I have been getting this Error for about 15 minutes. Multiple machines, IPs and logged in and out?

how can i resolve this?
thanks

1 Like

is the api down?

Did you try it in incognito mode?

Yes, Same here, I try it all

1 Like

Same is happening for me also.

Nothing worked so far. Logged out, logged in, incognito, reset all cache, vpn, etc.

I can’t also send a message to support as it’s also stuck in Suggestions part.

2 Likes

Same problem here. Pretty sure accounts are undergoing some maintenance and support is working on. Just give the Dashboard an hour to completely come back.

For myself everything works, beside the Error 10000 notice and analytuics are not showing up.

1 Like

yeah. …i went through phones 4g and vpned in another VM in another country lol :wink:

We will have to wait I guess.

I can see all domains but can’t do anything. I had to make some DNS changes :frowning:

I have the same issue multiple machines multiple ips multiple regions. Nothing is working.
I can’t even create a ticket.

well …in this case… greeting to my fellow clouders from Vienna. Make yourself a Tea and relax. Good news is routing works. of course this happens when im in the middle switching production site and services lol…thus 4AM hhere :wink:

3 Likes

As always :sweat_smile: :laughing: :joy:

1 Like

Zumindest funktioniert eure Seite noch :wink:
At least your site is still up and running :slight_smile:

3 Likes

Greetings from İstanbul. Tea is ready and relaxed… Hope they solve this situation soon.

You say 4am I say 6:23 AM :slight_smile:

2 Likes

Is it a public issue? I cant find anything in Cloudflare Status

3 Likes

Maybe it’s related to this incident: Cloudflare Status - Cloudflare Analytics not loading

But I cannot access anything even the DNS. All services are inactive and giving the same error code 10000

Can anyone create a ticket? I can’t even create one.

Does anybody have a VPN connection to the US? It’s all working fine for me at LAX.

Immer erreichbar :upside_down_face:
Support ist Mord :smiley:

I tried all my 6 US VPN location, none worked, I think its account based

1 Like

Tried NL, US, JP, CH - same at all, even at login/logout.

1 Like