Error 7000 and 7003 when enabling wordpress cache

I’ve attempted to enable using both an api token as well as an API key. The API is able to pull back the correct list of sites, I make the selection, etc. When clicking the link to actually enable the page cache, I receive the following error.

Could not route to /zones/settings/browser_cache_ttl, perhaps your object identifier is invalid? (err code: 7003) - No route for that URI (err code: 7000)

Hi @brian.c.lovett,

Are you still having this issue? What exactly are you trying to link to where and what is working/not working?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.