Error 526 on subdomain

today subdomain the blog has stopped working, the slave worked fine https://blog.obmentovarov.com.ua Error 526 https://obmentovarov.com.ua works great

Currently, I tested it and both are resolving fine and correctly.
Do you still have the issue?

I downgraded “Full” “End-to-end encryption using a self-signed certificate on the server” and then the subdomain was working. If the value is returned “Full (strict) Encrypts end-to-end, but requires a trusted CA or a Cloudflare Origin CA certificate on the server,” the subdomain will stop working. But everything worked for a month on the Full (strict) value and nothing changed

The cert on your origin expired.

https://crt.sh/?q=blog.obmentovarov.com.ua

2 Likes

https://blog.obmentovarov.com.ua should automatically upload the certificate, but why does this not happen to the blog.obmentovarov.com.ua? Now returned the value to Full again (strictly) and blog.obmentarov stopped working

The screenshot shows the Cloudflare Edge certificate. Full (Strict) is validating the certificate on your Origin server. They are two different certs.

I can see from the public CT logs that the cert for blog expired three days ago. You need to investigate why that cert is not renewing.

1 Like

This topic was automatically closed after 27 days. New replies are no longer allowed.