Error 526 Invalid SSL notification

Answer these questions to help the Community help you with Security questions.

What is the domain name?
biateindica .com

Have you searched for an answer?
Yes, I read the Cloudflare error page and community answers

Please share your search results url:

When you tested your domain using the [Cloudflare Diagnostic Center](https:// www. Cloudflare .com/diagnostic-center/), what were the results?

Describe the issue you are having:
It’s the second time I get that error, the first time it just went away after a week, but now It’s been two weeks and nothing changed. I’ve checked the host and it’s all good, I was using my website just fine two weeks ago, closed it and when I opened it again the same day it was like this!

What error message or number are you receiving?
Error 526

What steps have you taken to resolve the issue?

  1. Checked the domain activity/status
  2. Cheked the website host
  3. Tried changing security from full strict to full, and nothing changed
  4. Tried deactivating the plugins as I saw in a community comment but I have no idea on how to do that (tried following a step by step and can’t even find the pages to begin the tutorial)

Was the site working with SSL prior to adding it to Cloudflare?
Yes

What are the steps to reproduce the error:
I don’t know, didn’t do anything differently at all, been using it on Cloudflare for over a year and that never happened
1.
2.
3.

Have you tried from another browser and/or incognito mode?
Yes

Please attach a screenshot of the error:

I suggest you use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com. The link is in the lower right corner of that page. Give it five minutes to take effect, then make sure site is working as expected with HTTPS. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.