Error 524 - how to change timeout?


#1

Hello everyone,
glad to be here.

I’m in need to know how, and probably you can give me some advices.
Last day wen I was exporting bigger file from my domain, page sudenly change to error 524.
I contacted to my developers but they just said that I must change to more my timeout on my domain for exporting files.
Where can I change that? i only know that it must be more than 100 secounds.

I look to the internet how to do that, but my search are without any simple solutions.
Thanks for your support.


#2

You cant. You can only either disable proxying (switching to :grey:), so the request goes straight to your server, or optimise your code so it takes less time to generate that file.


#3

Ok, so probably the more common opction for this will be optimise code than disable proxying. THANK YOU.


#4

This topic was automatically closed after 30 days. New replies are no longer allowed.