Error 522 after activating ssl in wordpress


I just activated Cloudflare SSL on my new site wordpress blog & it is giving me error 522. I am using hostinger hosting.

is this an error from hostinger provider or cloudflare?

How can i fix this?

Domain name:

Thank You.

This is Cloudflare showing that the host isn’t replying. What is your SSL/TLS setting? Do you have a valid certificate on the origin?

Hi @matteo

Thanks for your reply. My website is live now.

It was due to change in IP Address.

Thank You.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.