Error 503: service temporarily unavailable (Error contains “cloudflare” or “cloudflare-nginx” ....)

Recently we are quite frequently experiencing the Error 503: service temporarily unavailable (Error contains “Cloudflare” or “Cloudflare-nginx” in the response body)

A few days ago we opened a ticket (2425457) with Cloudflare Support with the following information:

Time April 15, 2022 12:20 PM GMT+1

fl=39f103
h=www.informazione.it
ip=188.11.175.131
ts=1650018056.905
visit_scheme=https
uag=Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/100.0.4896.75 Safari/537.36 Edg/100.0.1185.39
colo=MXP
http=http/3
loc=IT
tls=TLSv1.3
sni=plaintext
warp=off
gateway=of

Please advise.
Thanks.

Marco

Hi there,

Upon reviewing this issue, we have opened an internal ticket with our Engineering team. The team will run some diagnostics, and we will keep you updated and do our best to provide you with an action plan to remedy the issue.

Thanks for your patience on this matter.
We will provide you an update here once we get more feedback.

Hi, we have the same issue, maybe it’s related and it could help, it’s persisting for ~5 days now, yesterday I posted at

since I have only free plan and I cannot use Cloudflare support, try refreshing page at e1(dot)shoperia(dot)sk and maybe at every 20. request you should get 503 by CF. I’m also using Cloudflare warp (Slovakia => Czechia/Austria), problem is also there.

Hi @Shoperia ,

Please be rest assured Already @cloonan has escalated your ticket to the Cloudflare team

I started getting 503 error on all my sites that I use with Cloudflare. This problem popped up out of nowhere. What can I do about it?

My Website : alialaiye.com

Hey @siradisidigitalplay ,

You are not alone on the board :skateboard: Already Cloudflare team are aware in this issue, Please allow them some time to fix the issue and I’m sure they will keep updating about the status of this issue

@cloonan Any progress on the issue they are a lot more users than before are reporting this issue as you said this might be the start of the issue :pensive:

2 Likes

Hi! I have a same problem here. I had to disable the proxy as the problem occurs very often and I couldn’t find the cause here. I noticed that many are having this error. I will be following. We hope this problem is solvable for everyone.

1 Like

Hello guys. After a lot of testing, apparently what is causing the 503 error is the Early Hints feature in speed tab, which after turning it off, didn’t have any more problems. I’m not sure yet, but it could be a clue to check out. I suggest you check if you have this feature active which is still in Beta phase.

Not here. That Feature is disabled and was never enabled.

Hi, i am also having the same issue at all my sites in Cloudflare account, i am getting so much 503 errors, also 522 errors.

I called my hosting bluehost and my vps working very well, the issue fixed after i bypassed Cloudflare DNS but thats not a sloutions.

This post was flagged by the community and is temporarily hidden.

Hi! Are you still having the problem?

Unfortunately yes, I’m still having problems. This is a report about a recent one

April 29, 2022 12:45 CET

fl=270f17

h=fai.informazione.it

ip=188.11.175.131

ts=1651229267.652

visit_scheme=https

uag=Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/100.0.4896.127 Safari/537.36 Edg/100.0.1185.50

colo=MXP

http=http/3

loc=IT

tls=TLSv1.3

sni=plaintext

warp=off

gateway=off

does the problem only occur with nginx? Does anyone with litespeed have this problem?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.