Error 502 bad gateway on rdp

caching

#1

I have domian crackzsoft.com.And i am using flexible ssl there.Website is working fine on my pc (location india).But in rdp (location france) showing bad gateway error and ask for retry live version.I cleared my chrome cache all.But in chrome as well as in IE it showing same thing.I checked my origin server that is fine.

This problem is occuring only in my rdp which was fine yesterday.Now,whenever i open my website in rdp it showing two days ago data with bad gateway error.


#2

What port is your RDP using? That’s Remote Desktop, correct?


#3

yes its remote desktop connection.The website was working fine there till yesterday but today it started showing error there.

My rdp ip address: 62.210.109.59

I whitelisted this also in my firewall cloudflare account but error still persist.


#4

Yes, but which Port? By default, it’s 3389, which Cloudflare doesn’t proxy.


#5

Yes its by default 3389

But earlier when site was working it was same.Why now problem coming and what’s the solution?


#6

I’m surprised it worked in the first place. Maybe it really wasn’t going through Cloudflare. The DNS entry could have been set to :grey:, giving users a direct connection to your server.


#7

I don’t think so because dns was active.See image: https://s8.postimg.cc/aqkrrbhit/IMG_20180703_101212_1.jpg
And what is the solution which port i use now?


#8

You can try one of the HTTPS ports listed in the Support article I posted above. I’m not sure if it will proxy through since it’s not HTTP(S).

The other option would be to create a subdomain for your RDP connection, and set it to :grey:.


#9

no this is not a problem causing it.Because sites like cracksnow.com also using same cloudflare properties and that’s opening fine in my rdp.


#10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.