Error: 451 Failed to egress

Hi folks,

Today I received access to the beta and my first action was to configure the “Catch-all address”.

When I send a test to [email protected], during SMTP transmission, the error “451 Failed to egress” is displayed.

I also identified that the MX addresses have no reverse DNS (PTR).

I tried to find a topic dealing with this, or similar, but was unsuccessful.

I am not entering my domain because I am indicating that I have set up the Catch-all address, I would be entering an email address and I have learned here on the forum that I should NEVER enter email addresses.

But if it is necessary, I can enter my domain.


Thanks for the report. I also noticed the errors on our side and it’s something we don’t support with your setup yet (your setup is correct). The issue should be fixed in the next few days.

I also identified that the MX addresses have no reverse DNS (PTR).

Does that cause any issues for you?

1 Like

Thanks for the feedback. :slight_smile:

I didn’t have a problem with the absence of the PTR, I cited it more as an observation.

I will wait a few days and continue testing this new feature.

Great, thanks! Sorry for the inconvenience.

1 Like

No, but lots of tools flag it as an issue, and lots of people come here (and open support tickets I presume) saying “My email are broken and this tool says I MUST have PTR records”. Having reverse DNS records for the CF MX servers would eliminate those threads and tickets.

This is not completely true, it’s quite superficial actually, I for one mentioned it because it’s a good practice, I don’t remember which one, but I’m pretty sure there is an RFC dealing with it.

The absence of PTR does not prevent SMTP communication, but some more stringent email services may refuse communication.

The biggest problem here is the impact on the reputation of sending the redirect, which can be greatly impacted by the absence of this setting and the message may be classified as SPAM or even filtered.

I have had no problems with this so far, as I said, it was just an observation, since I believe they were already aware of this :slight_smile: :slight_smile: The subject of this topic is different

@corlaite this has now been fixed.

1 Like

I tested it and it worked great, thank you! :partying_face:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.