Error 410 caused by cloudflare

Error: 410 Gone. Check console output for debugging information

Wordpress user. This is what a translation plugin says if I try to save any change with a language. It doesn’t even take any changes if I update the .po file.
Using the Network tab via console, this is what it says:

General:
Request URL: https://www.touchcasa.it/wp-admin/admin-ajax.php
Request Method: POST
Status Code: 410
Referrer Policy: strict-origin-when-cross-origin

Response:
cf-ray: 484753c11a9e5fed-MRS
content-type: text/html; charset=iso-8859-1
date: Wed, 05 Dec 2018 14:50:48 GMT
expect-ct: max-age=604800, report-uri=”https://report-uri.Cloudflare.com/cdn-cgi/beacon/expect-ct”
server: Cloudflare
status: 410

the output is:
Gone
The requested resource
/wp-admin/admin-ajax.php
is no longer available on this server and there is no forwarding address. Please remove all references to this resource.

Can you tell me how to solve it? I’m really getting mad at this!

Can you post a screenshot of the error? Generally Cloudflare should not send 410s but they should come straight from your server. Do you get that 410 in your server log as well? The URL in question returns a 400 for me but that is somewhat to be expected as I am probably not calling it in the right fashion.


Here there are.

Does that request actually hit your server? Do you get that request in your log file?

Also, does anything show up in your firewall events list on Cloudflare?

This topic was automatically closed after 14 days. New replies are no longer allowed.