Error 404 page not found

I have a Wordpress-Installation on Strato.de.

  1. I installed the Plugin.
  2. I purchased Pro-Plan
  3. I set up NS-DNS-Server
  4. BAM -> Site Down

-> ERROR 404 PAGE NOT FOUND

How do I fix it???

Was the site working with HTTPS before you added it to Cloudflare?

Yes it was fully working with https

cloudflare 1

cloudflare says aktive
i switched on all features of cloudflare pro

Not Found

The requested URL was not found on this server.

(thats what mozilla says)

I can confirm that both domains return a 404, and it looks like a server error screen.

What’s the SSL mode you’re using here? It should be Full (Strict).
If it is Full (Strict), can you try deactivating the plugin?

Did both …
could it be that changing DNS-Servers take awile till it works?

Not likely a DNS server issue, as I can see it’s connecting through Cloudflare.

Is anything showing up in the server logs?

Next step would be to “Pause Cloudflare On Site” from the Overview page’s lower right corner, then wait five minutes for it to take effect. Then check to be sure site is working properly with HTTPS.

Switched on Debug-Modus
Switched off all Network-Settings

No Change

Now that both domains are pointing at your server, that takes Cloudflare out of the equation, unless it’s the wrong IP address on the DNS page.

See if your host can help track down the problem.

I called my Hoster by Phone (strato.de) and they said, with my package, cloudflare is not possible.

i deleted the nameserver but still
i deactivated cloudflare
i deleted my sites from cloudflare
but still

cloudflare still ocupating my site

that realy disapoints me

Hi @user1194,

Unfortunately Strato do make it difficult to use any DNS other then their own, on many of their plans.

The nameservers can take a while to propagated but they now point to:

docks04.rzone.de
shades15.rzone.de
1 Like

This topic was automatically closed after 31 days. New replies are no longer allowed.