Error 404 - Page Not Found (No access to WP Admin)

#CommunityTip

I’m hoping someone here may be able to help. I am trying to add an SSL to my site rocketgrowthconsulting.com the error message I’m getting is “Page Cannot Be Found - 404”. I’ve used an SSL through Cloudflare on previous sites and never had any issues at all. Currently I can not access WP Admin and the page is down for over 24 hours.

I do have a Gsuite account connected to my site to provide me with an email address and I feel like this is what’s causing the issue but I don’t have a clue how to resolve it.

I have already checked my DNS and it is pointing to Couldflare servers

Attached you’ll see my DNS and Nameserver settings.

Would really appreciate any advice!

Thank you

Which SSL setting are you using in the SSL/TLS page? Is it Flexible, or Full?

Woah…just taking a look at your DNS records. Why so many? And that first one looks very different from the rest. Are those 216 servers all separate machines you’re trying to round-robin load balance?

Thanks for your quick response!

It’s currently set to Flexible

Flexible is a pain in the butt for many reasons, including the 404 you’ve just discovered. There’s no way to install a certificate for your setup? Cloudflare can provide a free one of you have a way to install it.

Ok just reviewing the information you’ve sent me. Unfortunately i’m new to this type of stuff so it’s all pretty confusing.

The issue right now is I can’t access the back end of my site at all

If you didn’t change any SSL/HTTPS settings at your site and server, then setting SSL to “Off” should fix that 404 error.

No luck as of yet.

404. That’s an error.

The requested URL /wp-admin?GD_COMMAND=SSO_LOGIN&SSO_HASH=3061c491-4b40-4811-985e-5ac094f13f28&nocache=1 was not found on this server. That’s all we know.

Now it looks like the entire site is 404. Your best bet is to Bypass Cloudflare and see if the site is still actually working. There’s a “Bypass Cloudflare on Site” link in the lower right corner of the Overview section for your domain in the Cloudflare dashboard.

Ok I’ve gone ahead and paused Cloudflare

I can it’s bypassing Cloudflare, and still showing a 404.

I had Cloudflare set to pause… I have completely disconnected Cloudflare now to see if that changes anything

I have also changed the nameservers back to Godaddy’s nameservers for the time being to hopefully get access again

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.