Error 404 on some sites

Hello,

I have a shop with wordpress and woocommerce and started with cloudflare today. Some of my sites work and others don’t. I get this message on all menu links which are linked to a category. The ones who are directly linked to a product work.

Not Found

The requested URL was not found on this server.
Apache/2.4.25 (Debian) Server at www.leiberlwerkstatt.at Port 80

I took the site to maintenance now.
Any idea why this happens? Is it because of SSL?

Changed it back to my host provider nameservers some minutes ago because it‘s important that the site works.

I had cf nameservers in my host providers dashboard all day but didn‘t work

Whats your SSL mode on Cloudflare?

I have full. Thought about changing it to flexible but I‘m not sure what would be the difference because some pages on the site work

Full strict would be better and more secure, however Full should have also worked.

And in fact, it does - here is loading it via Cloudflare

No way :wink:

Try to click on “Accessoires - Hauben”. Page not found although there are products in this category. If you click on e.g. https://www.leiberlwerkstatt.at/?s=mostviatla+birne&post_type=product it works. This is since I tried cf.

Cloudflare is currently not involved. That is an error coming directly from your server I am afraid.

None of your navigational links seems to work, thats an issue with your site.

Works again. Permalinks were the problem.

This topic was automatically closed after 31 days. New replies are no longer allowed.