Error 400 Using Cloudflare with GoDaddy Managed Wordpress

Hi,

I am currently running Woocommerce on Godaddy Managed Wordpress. The problem is I am attempting to run Cloudflare over the top, which is providing me exceptional performance. The problem is once I have enabled Cloudflare’s proxy on the domain I received the below error in the cart section:

mlq.co.nz/cart/

My question is can Cloudflare work with Godaddy Managed Wordpress? If so, why is this error coming up?

I am running the latest version of wordpress/woocommerce with PHP 7.3

Cheers
Harry

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.