Error 1202 when attempting to set custom pages


I’m unable to update custom pages or add new ones the error below is given. I’m on the Business Plan, its been like this for sometime. I did Google around with no luck.

Unable to grab the content for the URL provided. Please try again. (Code: 1202)

1 Like

Where are you hosting the page? That error means Cloudflare can’t access it. It may be being blocked by the a firewall rule you configured so you should check the events log for any entries and, if there aren’t any, see if your server may be blocking the request.

1 Like

Hi Domijh,

Thanks for taking the time to help! I’ve reviewed the WAF logs and cannot see any blocks to the page to be sure, I setup a WAF rule allowing all to the page URL so I could track Cloudflare visiting the page.

Checking the server log for connections to the page we get a 200 status.

Redacted IP - - [02/Jan/2023:14:55:52 -0500] "GET /error_docs/429.html HTTP/1.0" 200 973 "-" "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10; rv:60.0) Gecko/20100101 Firefox/60.0 Collapsify"

As it stands I can see Cloudflare not being blocked by the WAF and making a successful connection to the page but still reporting back Code: 1202.

That is odd, I have tested it on my account and am able to successfully get it to take the page. As it is clearly being allowed through the Cloudflare WAF and you can see from the server logs that your server is returning the page I’d suggest opening a support ticket, if you haven’t already, to see if they can track down where this is failing.

1 Like

Hey Domjh,

Shortly after your reply we worked out what the issue was just reporting back for future people who will Google this.

There seems to have been a change made to the way Cloudflare grabs the pages via custom pages. For some reason if we remove the meta tag base href, Cloudflare will grab the page and not report a 1202 but if included in the page it will error out.

We have older custom pages that have the meta tag base href so it was acceptable in the past but now you cant submit any custom pages with it. (at least we can’t)

1 Like

That is strange, I would have expected a different error not a 1202 for that but thanks for letting us know what solved it!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.