Error 1034

When I try to access https://discord.com ,it says Edge IP Restricted, and I don’t know what should i work on. It tells me try to visit the website in a few minutes, and it had happened about 2 days already.

Greetings,

Thank you for writing.

I am sorry to hear you are experiencing an issue with 1034 Error.

Kindly, review the solution by following the instructions from the article below:

For more information, take a look on a recent topic related to this issue from below:

1 Like

but how am I going to change the DNS record?

If I understand correctly and you are seeing this error on Discord’s site, you will need to contact them about it.

1 Like

I’m having the same problem with the Edge IP restricted. I tried to change the A record from 1.1.1.1 to the 192.0.2.0 but nothing changed. Someone at Kajabi help told me I had to wait for 24 hours, is this correct?

if u wanna solve it fast u can reset your pc, my problem had been solved after i had reset my pc

I am having the same problem… My question…
In order to resolve this issue, you should replace the revelant DNS record and point it to an address you control. In the case a placeholder address is needed for “originless” setups, use the IPv6 reserved address 100:: or the IPv4 reserved address 192.0.2.0
What does “an address I control mean”? Is it 192.0.2.0 or custom to my domain (versebuilding.com). Where do I find this value? Any help would be appreciated. Have a nice day.

It has to be a “safe” address, so it doesn’t point to some place you don’t want it pointing to if it accidentally becomes unproxied.

The two examples are the best choice. You only need one of them:
100:: for IPv6
192.0.2.0 for IPv4

Thanks for the reply! I appreciate it.
I tried 192.0.2.0 and now get this error:
versebuilding.com took too long to respond.

Try:

** Checking the connection*
** Checking the proxy and the firewall*
** [Running Windows Network Diagnostics](javascript:diagnoseErrors())*

ERR_CONNECTION_TIMED_OUT

I have my domain hosted on dreamhost and my site (a notion page) hosted thru Cloudflare. Is the 192.0.2.0 the correct value for my use? I saw that that some mentioned it took time for the 192.0.2.0 to take effect?

Thanks for anyhelp!

May I ask what error?
Is that hostname proxied and set to :orange: ?

  • try 192.0.2.1

Maybe it’s due to the web browser cache.
Kindly, try using another web browser, clear cache, or a private mode.
Wait for a few minutes to apply the change.

2 Likes

trying now…

host dame is dns only not set to

Same error on different browser:
The connection has timed out

An error occurred during a connection to versebuilding.com.

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer’s network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Set it to :orange: if you are using Workers or some similar configuration (like only Page Rules to redirect domain to another one).

And just in case, I would suggest you to add one more hostname, A www pointed to 192.0.2.1 and proxied :orange: too.

2 Likes

Thank you! I am up and running! Have a great day.

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.