Error 1015 - Using Free Cloudflare with rate limiting disabled

Hi guys,
I’m using the free version of CloudFlare and have been for years.
When creating posts, I upload 10 (or so) at a time.
In the last week, when I try to do the same, I’ve started running in to the “Error 1015 You are being rate limited” message.

Looking at the firewall, I’ve tried a rule to allow the IP address I’m on and have also tried bypassing the rate limiting rule. As this is a free version and I haven’t enabled Rate Limiting, I’m not sure why this is all of a sudden an issue. When looking in the ‘Firewall Rules’ tab, on the IP address rule, it’s showing 4.74k as the activity for the last 24 hours but again i’m not sure how this could be.

I have looked at the previous topics re this error but was unable to find a resolution.

Your assistance would be greatly appreciated.
Thank you

Hello,

https://bobcares.com/blog/tips-to-fix-cloudflare-error-1015/

1 Like

Which rules are being mentioned in your firewall logs/activity?