Error 1014 - cname cross user banned

Hello I’m getting the 1014 error for a domain I own and I have not configured anything on another account.
I’ve read the documentation and I do not have a R2 bucket, to my knowledge I am the sole owner of this domain. I bought it using Cloudflare registrar.

I’m out of ideas, can some one help me?

I am confused by what’s causing this behavior. I see the namservers shown on your instructions. That must mean that the A records are the same as what’s seen on your Cloudflare dashboard as well. But, I see different Cloudflare-proxied A records:

 ~ dig -t NS espadarte.uk +short
grace.ns.cloudflare.com.
peyton.ns.cloudflare.com.

 ~ dig -t NS espadarte.uk +short @8.8.8.8
grace.ns.cloudflare.com.
peyton.ns.cloudflare.com.

 ~ dig -t NS espadarte.uk +short @grace.ns.cloudflare.com
grace.ns.cloudflare.com.
peyton.ns.cloudflare.com.

 ~ dig -t A www.espadarte.uk +short @grace.ns.cloudflare.com
104.21.20.100
172.67.192.18

I wonder why that’s happening.

To add to more confusion, I see these A records as well:

188.114.96.5
188.114.97.5

Is the screenshot current?

Yes, it’s current. Still have that configuration.
I had this domain before, and it expired. I renewed, updated the IP addresses, but the Nameservers remained the same as before. I can’t change them or request new ones. And I had to keep the same Website too.

Maybe there was an issue in this process. But the domain is unusable now, and I cannot transfer it to another registrar…

1 Like

Which Cloudflare nameservers are shown at the bottom of the DNS page here?
https://dash.cloudflare.com/?to=/:account/:zone/dns/records

Your domain is behaving as if proxied. When you re-purchased the domain, did you do so in the same Cloudflare account?
https://cf.sjr.org.uk/tools/check?802b979397da42f3a525922a2497ed75#dns

Hey there, thanks for helping.

These nameservers did not change despite me renewing the domain.
I did re-purchase it on the same account as I still had the website attached to this domain created.
I’ve turned off proxying to make sure, and I still haev the same error.

I am a bit confused by this statement. Is this a recent change? I ask because it was already turned off at the time of your original post.

It’s still showing proxied records so something has gone awry…
https://cf.sjr.org.uk/tools/check?a955c8afdd26447e8ea419258d3c31c4#dns

Does your screenshot show all the DNS records you have set, you have no more for anything? A single proxied A or AAAA record will cause all records to act as proxied.

If so, raise a support ticket as this will probably need looking at by Cloudflare.

1 Like

It shows all of the records. I have nothing more configured at this time.

I already raised the ticket, but they closed it as it mentions the 1014 error, and they just pasted documentation.
I’ll try and raise another on the grounds that it should not be proxied.

Thanks for the help.

Bump, does anyone have any more ideas?

Can you try to delete the records? Please reply here before you create new records.

If that doesn’t help, we can escalate your ticket so support takes a look at it.

1 Like

Deleted the records. Thanks for the help.

Waiting for instructions.

I’m sorry, this topic must’ve slipped my mind.

Can you create a support ticket with the Account category and share the ticket number here?

You can open an Account ticket here, https://dash.cloudflare.com/?to=/:account/support

I already created this one. Is this ok?
https://support.cloudflare.com/hc/en-us/requests/3288313

I can’t see tickets, but I’ll escalate that ticket number and give a quick description of the problem.

1 Like

Thank you.

Right now I don’t have any DNS entries set up and I still get the error. How is this possible?

The problem has been escalated to the engineering team. I guess they’ll try to figure out how it’s possible.

1 Like

I think this problem occurs when a domain has been purchased, then expires. When the domain was bought back, the domain had error 1014, the same as Error 1014 - cname cross user banned - #2 by arun 1

I have the exact same circumstances.