Error 1001 Ray ID: 54827c913e1af015

I am getting this error message below when I try to enter my website - the error is only on my PC and not on any other computers at the same location. How can I clear this?? I have tried DNS flush and basic troubleshooting found online. I am not a cloudflare customer. I used a hosting solution about a year ago who used cloudflare. I have since changed host and this is only an issue on my main pc. Please advise if any suggetions - many thanks!

Please enable cookies.

Error 1001 Ray ID: 54827c913e1af015 • 2019-12-20 15:00:34 UTC

DNS resolution error

What happened?

You’ve requested a page on a website (XXXXXXXX) that is on the Cloudflare network. Cloudflare is currently unable to resolve your requested domain(XXXXXXXX) There are two potential causes of this:

  • Most likely: if the owner just signed up for Cloudflare it can take a few minutes for the website’s information to be distributed to our global network.
  • Less likely: something is wrong with this site’s configuration. Usually this happens when accounts have been signed up with a partner organization (e.g., a hosting provider) and the provider’s DNS fails.

Cloudflare Ray ID: 54827c913e1af015 • Your IP: 173.54.203.249 • Performance & security by Cloudflare

For starters, domain?

Hey thanks - nycfactory.com

Can you post the output of these commands?

ping nycfactory.com
nslookup nycfactory.com
nslookup nycfactory.com 1.1.1.1

ping www.nycfactory.com
nslookup www.nycfactory.com
nslookup www.nycfactory.com 1.1.1.1

Hey hope I got this right…

C:\Users\daniel>nslookup nycfactory.com
Server: dns.google
Address: 8.8.8.8

Non-authoritative answer:
Name: nycfactory.com
Address: 23.227.38.32

It said new users not allowed to share more than two links… I added all to a google doc above. Works?

That all looks right and does not point to Cloudflare. So I guess it is a browser issue. Try purging your browser cache and also try a different browser.

Though you didnt post the ping output.

PING

I tried to clear everything - it doesnt work on any browsers on this PC. I spent hours trying to troubleshoot without any luck…

The only site blocked is my own website - on all browsers on this one computer. Its always the Cloudflare error 1001 message. There must be a way to resolve this. Would really appreciate it if anyone can assist.

I adjusted your permissions so you won’t hit that limit. Sorry for the issue.

I’d check the hosts file for starters.

1 Like

You are an MVP!! That solved the issue… there were entries for my domain there. Wow - thanks!!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.