Error 1001 - DNS resolution error

Hi,

We use Cloudflare and last night we had some domain changes, not related to the domain we have configured in Cloudflare. Once the website associated with this other domain was reachable and all its DNS settings are done I started getting the Cloudflare error 1001 (dns resolution error), ONLY when using chrome.

  • I was the only one in the team to get this message
  • Using other browser it works fine
  • Using chrome on my phone works fine as well
  • Cleared DNS, sockets, cache,…etc. in chrome and still no luck

I wonder if anyone came across such issue ?
I did see one commuting post so far about this, but no response or resolution or what could have caused was posted.

Like nameservers change or?
For a propper DNS propagation process it usually take up to 24-48 hours.

How about the DNSSEC?

What is your domain name?

I believe yes as far as using search :search: get’s me more topics about this specific error:

Kindly, see below related articles regarding this error you see for more helpful information:

May I ask have you tried clearing your Web browser cache in Google Chrome?

@fritex Thank you for your reply!

May I ask have you tried clearing your Web browser cache in Google Chrome?

Yes, I did. As I mentioned in my post I cleared everything. The fact that this is ONLY happening when I use chrome is strange to me.

I believe yes as far as using search :search: get’s me more topics about this specific error:

I did come across one post that was exactly same as my problem but looks like there was no resolution provided, nor what could have caused it.

Like nameservers change or?

We registered our new domain with route 53, as it was with another service prior to that and yes added cname records and NS as well.

I think I will try to reach out to support to try and get some insight on why on Chrome having this issue.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.